Tool direction issue in CAM Assist

Incident Report for CloudNC

Resolved

The incident is confirmed to be resolved. We will be conducting a root causes analysis to fully understand the circumstances that lead to the incident occurring.
Posted Feb 24, 2025 - 15:28 UTC

Monitoring

A fix has been implemented and deployed to production, we are currently monitoring the systems.
Posted Feb 24, 2025 - 14:20 UTC

Identified

CAM Assist users may experience issues with tool directions due to a fault in the CAM Assist backend service. We are aware of the issue and are working to resolve this as soon as possible.
Posted Feb 24, 2025 - 10:15 UTC